Saving White Balance

I just got FastRawViewer on 09/12/2016 so I haven't been using it for very long.  I went into a folder of RAW files and was going through them pictures one at a time and I found when I set a white balance by Alt-Clicking to sample an area everything looked OK.  I went along working on some more and found when I went back to any of the ones I had already set up the white balance no longer showed the custom one I made.  How do you get the program to write the settings to the XMP file so that when you return to a shot it will still have the setting you made.  I am used to the XMP files created by Lightroom and thought these would work the same.  In Lightroom if I set a white balance on a picture and then move on to work on others and decide to go back to an earlier shot, it still shows the white balance I set for it.  How do I do this in FastRawViewer?

After you're changing WB by Alt-Click (or by preset or WB edit), XMP sidecar file should be created in folder containing your image. If not, please make sure you do not have XMP disabled in Preferences-XMP and you do not set 'Read Only XMP' setting on.

FRV's WB settings are stored in <libraw:WBCoeffs> section of XMP file.

When re-opening the file, WB settings are parsed and compared to standard presets. If custom WB is very close to one of presets, the preset is selected instead of 'Custom' display.

 

 

 

Thanks, that may explain it.  When I went back to the pictures the white balance kept showing "shade" rather than the custom one I had set.  When I set up the custom white balance I was setting it using a "Colorchecker Passport" in the exposure.  It make sense now so thank you again.

jllingenfelter

Add new comment