XMP color labels bug

Forums: 

Hi. I have a problem with purple color label in XMP sidecard. FRV won't read this data. Others color labels works but the purple doesn't read. I have custom colors preset created in Lightroom and the same value in FRV. I tried default colors in LR and FRV and the same.

Lightroom CC Classic 7
FRV 1.4.5 actual
Windows 10 x64

Dear Sir:

Please e-mail the XMP file where we don't read the purple label and your FastRawViewer settings files (FastRawViewer Main menu - Help - "Auxillary settings scripts" - Backup Settings script; the files will be in ~/Documents/FRV-backup)

Our e-mail is support@fastrawviewer.com

 

FRV won't read purple color label from all XMP files in my catalog. It looks like a bug in comparing the strings from TextBox control and XMP sidecard.
FRV 1.4.5 release build 1206

Thank you for providing sample files, it makes bug search very easy.

The bug in reading 5th (purple) label is fixed in FastRawViewer 1.4.6-1210

Although it is labeled as 'beta', new feature list is not big now and very local, so it is safe to use this version for everyday work.

Download it from: https://www.fastrawviewer.com/blog/FastRawViewer-1-4-6-beta (scroll to page bottom for download links).

Please note, that 1.4.6 introduces new feature 'quick copy/move to subfolder' (of current folder). It is enabled by default in beta, if you do not need it, you may disable this feature via Preferences - Copy/Move/Reject - uncheck Enable quick copy/move to subfolder

Add new comment